Please install the Flash plugin (version 8 or higher) and enable scripting in your browser.

 

If you are having problems viewing the hazard perception demonstration, please see our Hazard Perception Troubleshooting Guide.